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Why Do You Need To Manage 
Your Fonts?

Your fonts are your tools; you need to know where they are, 
and know how and when to use them. If you have a large 
collection of fonts, effective font management is essential.

Installing your fonts in Font Book 
makes the font menus in your 
applications a pain to navigate.

 + Different projects might use different versions of the same font

 + Installing new applications can make unexpected changes to 
your fonts

 + Replacing damaged or missing fonts and sorting out duplicate 
fonts wastes production time

The macOS Font Management Best Practices Guide gives you all the 
information you need to get your fonts under control if you are using 
macOS Big Sur (11), macOS Catalina (10.15), or macOS Mojave (10.14).

The Best Practices For Effective  
Font Management

 + Back up your files

 + Check for operating system and application updates

 + Clean up your operating system font folders

 + Identify damaged and incompatible fonts

 + Upgrade older fonts

 + Sort out duplicate fonts

 + Add fonts to a font manager

 + Make a plan for maintaining your fonts

About This Guide
This guide has recommendations and instructions to help you 
understand how to manage your fonts on macOS. It covers:

 + Collecting your fonts

 + Dealing with old, damaged, and duplicate fonts

 + Organizing fonts using Suitcase Fusion

 + Planning ahead for new fonts

Conventions Used In This Guide
 + Menu commands are indicated by a right angle bracket after the 

menu name (Edit > Select All).

 + Menu commands in submenus will use a bracket after the submenu 
name (View > Arrange By > Name).

 + Folder paths starting with a slash (/) are full paths from the top 
level of your startup disk (/System/Library/Fonts/). Folder paths 
that don’t start with a slash are relative paths (Go to Optional 
Fonts/Office Fonts/ on your Desktop).

 + Relative paths starting with a tilde (~) point to locations in the 
user’s home folder (~/Documents/).

 + Some paths will point to the current user’s Library folder, which 
macOS hides by default. Appendix A: The Hidden User Library on 
page 11 has more information.

 + A path that ends with a folder will end with a slash (/Users/
Shared/); a path that ends with a file name will not (/Library/
Fonts/Tahoma.ttf).

http://extensis.com
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Back Up Your Files

Before you start any project that makes 
changes to your Mac, you should back up 
your important files in case something goes 
wrong. Back up your Mac with Time Machine 
describes using the built-in feature of macOS 
to back up your computer to an external disk. 
For third-party backup software, consult its 
documentation.

Check For Operating System 
And Application Updates
You should also make sure that your operating 
system and applications are up to date. 
Updates can add, update, or remove system 
fonts. Open the App Store from the Apple menu 
and check the Updates section for updates. 
Open System Preferences from the Apple 
menu and select Software Update to check for 
any macOS updates.

Many third-party applications have their 
own means of installing updates. Refer to the 
documentation for those applications for details.

Clean Font Caches
macOS and applications which make heavy 
use of fonts store information in a font 
cache. If you activate and deactivate large 
groups of fonts, or have damaged fonts, 
the information in these font caches can 
get out of sync or corrupted. Symptoms of 
font cache corruption include being unable 
to activate and deactivate fonts, incorrect 
or garbled fonts, and applications quitting 
unexpectedly.

How to use Safe mode on your Mac explains 
how to clear the macOS font cache. You can 
use third-party utilities to reset the macOS 
font cache and other application font 
caches.

Suitcase Fusion can reset most font 
caches on macOS. Close your other open 
applications, then open Suitcase Fusion and 
choose File > Clean Font Caches; this will 
restart your Mac.

Clean Up Your System Fonts
Next, you should consider removing unneeded 
fonts from your fonts folder. Create three 
folders on your Desktop: Other system fonts, 
Core web fonts, and Optional fonts.

Why Pare Down System Fonts?
Keeping too many fonts on your system 
can cause your font menus to become an 
unwieldy mess. Creative applications have 
gotten better at letting you navigate long lists 
of fonts, but it can still be a hassle to find the 
fonts you need.

Many applications build their own list of fonts 
instead of letting macOS tell them what fonts 
are available. When you have too many fonts 
active, these applications take longer to open. 
If you trim your system font folders down to 
the essentials and activate the fonts you want 
to use, you can speed up opening these appli-
cations.

Recent versions of macOS have security 
features to protect the operating system 
from malicious software or other tampering. 
Some of the new features make it difficult or 
impossible to remove unwanted system fonts; 
Appendix B: Working With System Fonts on 
page 12 has details on how Apple protects 
system fonts in Catalina and Big Sur.

Classifying Your System Fonts
You can separate the fonts on your computer 
into different categories:

 + Essential fonts required by macOS and its 
applications

 + Fonts installed by macOS that are not 
required by the operating system or its 
applications

 + Third-party fonts, including fonts installed 
by Adobe and Microsoft

Collect Your Fonts
Managing your fonts means gathering and reviewing them to find 
damaged, incompatible, and duplicate fonts. These steps are 
the same whether you start with a brand-new Mac or work on a 
production system that has other software and fonts installed.

Fonts and File Extensions
When working with fonts, you need to know 
the differences between font files, especially 
those that have an extension (such as the 
“.ttf” in Arial.ttf) and those that don’t. To 
make this easier, you can show file extensions 
in the Finder:

1. Choose Finder > Preferences to open the 
Finder Preferences window

2. Select Advanced

3. Select “Show all filename extensions”

4. Close the Finder Preferences window 

This shows the files extensions for all your 
files, not just your font files: .doc or .docx for 
Word files, .app for applications, and so on. 
If you find this distracting, you can disable 
filename extensions in the Finder Preferences 
window when you have finished organizing 
your fonts. 

http://extensis.com
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Selecting And Moving 
Non-Essential System Fonts
Apple has knowledge base articles listing the fonts installed by 
default in macOS; you can remove many of these fonts without 
causing problems. Each version of macOS installs different fonts.

 + macOS Big Sur (11): Fonts included with macOS Big Sur

 + macOS Catalina (10.15): Fonts included with macOS Catalina

 + macOS Mojave (10.14): Fonts included with macOS Mojave

You can find system fonts in three places:

 + /System/Library/Fonts/ holds fonts that are considered essential 
for macOS to operate normally (though some fonts can actually be 
removed, as described later)

 +  /Library/Fonts/ holds fonts that are available for all macOS user 
accounts, including fonts installed by applications

 + ~/Library/Fonts/ holds fonts that are available only for the current 
macOS user; each user account has it own Fonts folder.

Appendix B: Required System Fonts on page 12 has more information on 
which fonts can be removed from your system font folders.

Collecting Fonts From Adobe Creative Suite  
& Creative Cloud
Adobe Creative Suite isn’t supported on recent versions of macOS, 
but Creative Suite may have left fonts behind in /Library/Fonts/ when 
it was uninstalled. Fonts included with Creative Suite has information 
on which fonts are safe to remove; move these fonts to your Optional 
Fonts folder on the Desktop.

Adobe Creative Cloud uses Adobe Fonts (formerly known as TypeKit) 
to distribute its fonts; the Creative Cloud Fonts FAQ has more 
information on how Adobe handles fonts.

Core Fonts For The Web
In 1996, Microsoft created Core Fonts for the Web: a collection of 
freely-available fonts intended as standard fonts for websites. 
Modern websites use downloadable web fonts, but keep the core web 
fonts as a fallback to display text if web fonts are unavailable; older 
websites rely on the core web fonts entirely.

Apple’s Safari and Google Chrome use sandboxing to limit what 
system resources they can use, and have issues using fonts that 
aren’t in operating system font folders; App Sandbox on the Apple 
website gives a more technical explanation. If you use either of those 
browsers, you should leave these core web fonts in the /Library/
Fonts/ folder:

Andale Mono.ttf

Arial Black.ttf

Arial Bold Italic.ttf

Arial Bold.ttf

Arial Italic.ttf

Arial.ttf

Brush Script.ttf

Comic Sans MS Bold.ttf

Comic Sans MS.ttf

Courier New Bold Italic.ttf

Courier New Bold.ttf

Courier New Italic.ttf

Courier New.ttf

Georgia Bold Italic.ttf

Georgia Bold.ttf

Georgia Italic.ttf

Georgia.ttf

Impact.ttf 

Tahoma Bold.ttf

Tahoma.ttf

Times New Roman Bold Italic.ttf

Times New Roman Bold.ttf

Times New Roman Italic.ttf

Times New Roman.ttf

Trebuchet MS Bold Italic.ttf

Trebuchet MS Bold.ttf

Trebuchet MS Italic.ttf

Trebuchet MS.ttf

Verdana Bold Italic.ttf

Verdana Bold.ttf

Verdana Italic.ttf

Verdana.ttf

Webdings.ttf

In Catalina and Big Sur the core web fonts reside in /System/Library/
Fonts/Supplemental/. Appendix B: Required System Fonts on page 12 
has details on which system fonts can be moved or removed safely.

http://extensis.com
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Collecting Fonts From 
Microsoft Office 
Microsoft Office applications no longer install 
fonts in the operating system. Instead, each 
application stores copies of its fonts in its 
application bundle.

If you want to add copies of the Office fonts 
to your font manager:

1. Select an Office application in the Finder

2. Control-click on the application and 
choose Show Package Contents from the 
drop-down menu; the application bundle 
will open in a new Finder window

3. Go to the Contents/Resources/ folder

Hold the Option key down and drag a 
copy of the Fonts (Office 2016) or DFonts 
(Office 2019) folder to your Optional 
Fonts folder 

Gathering Other Fonts
You can find fonts installed by other 
applications in the following locations:

 + ~/Library/Fonts/

 + /Library/Fonts/

 + /Library/Fonts Disabled/

 + /Library/Application Support/

Appendix A: The Hidden User Library on page 
11 has details for finding and opening the  
~/ Library/Fonts / folder. Select all of the fonts 
and move them to your Optional Fonts folder 
on the Desktop.

Open / Library/Fonts / and move any font 
files not discussed earlier into your Optional 
Fonts folder on the Desktop. Do the same with 
/ Library / Fonts Disabled /.

Open / Library/Application Support / Apple /
Fonts / and check if there is an iLife or iWork 
folder. The iWork folder contains fonts that are 
also included with the iLife and iWork suites 
of programs; Apple installs fonts here even if 
you don’t have iLife or iWork installed. Move 
the iLife and iWork folders to your Optional 
Fonts folder on the Desktop.

Open / Library / Application Support / Adobe /. 
Adobe Creative Cloud doesn’t store any fonts 
here but older Adobe applications may store 
fonts in a Fonts folder. Move the Fonts folder to 
your Optional Fonts folder.

Look in the / Library / Application Support / 
folder for other vendors who may have included 
a Fonts folder and move those fonts to your 
Optional Fonts folder as well.

http://extensis.com
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Clean Up And Organize  
Your Fonts
Identifying Damaged And Incompatible Fonts
As time goes on, you may develop problems with your fonts.

 +  Fonts can get damaged as you move them from computer to computer

 +  Older font formats aren’t supported on recent versions of macOS

 +  Older fonts can have incorrect font information or other bugs–fonts are software, too!

Legacy macOS fonts–specifically, PostScript 
Type 1 fonts and older TrueType fonts–use files 
that include font data in a separate resource 
fork. Apple has moved away from using 
resource forks, but macOS still recognizes 
files with resource forks attached.

If you need to move legacy fonts off of your 
Mac, archive them into a .zip file first. To 
archive the fonts into a .zip from the Finder:

1. Select the folder of fonts

2. Control-click and select “Compress (name 
of folder)” from the dropdown menu

Scanning Your Fonts With 
Font Book
macOS includes Font Book, a basic font 
manager utility. Font Book installs fonts in 
the operating system and activates and 
deactivates fonts. It lacks features for adding 
custom information to your fonts and auto-
activating fonts.

Font Book can check for some common font 
problems. It will also report if a font is a 
duplicate of an installed system font.

1. Open Font Book

2. Choose File > Validate File

3. Select one or more font files to scan and 
click Open

Font Book scans each font and reports any 
problems it finds.

Replacing Older Fonts
It isn’t always easy to replace the fonts you 
use, especially when working with documents 
you didn’t create. There are good reasons to 
switch to using OpenType fonts (or TrueType, 
if OpenType versions aren’t available):

 + You can use OpenType and TrueType fonts on 
both macOS and Windows

 + PostScript Type 1 fonts were OS-specific; 
glyphs might be mapped to different 
characters, causing display errors when 
you switch platforms

 + OpenType is the modern standard for fonts, 
offering features that Type 1 and TrueType 
fonts lack

 + Most type foundries produce only OpenType 
versions of their fonts

Adobe, Apple, and Microsoft are eliminating 
support for Type 1 fonts in their applications 
and operating systems.

 + Adobe will drop support for Type 1 fonts from 
its products by January, 2023; PostScript 
Type 1 fonts end of support has details

 + Apple has not announced plans to drop 
support for Type 1 fonts from macOS but 
recent releases have had problems with Type 
1 fonts; iOS doesn’t support Type 1 fonts at all

 + Microsoft has dropped support for Type 1 
fonts from Microsoft Office

For now, you can keep older fonts in your 
font manager and activate them as needed 
for older projects. Most foundries charge for 
new versions of fonts, but you can check if 
they offer free upgrades. 

Identifying Duplicate Fonts
One of the biggest challenges of font 
management is handling duplicate fonts. You 
might have more than one copy of the exact 
same font. Perhaps you downloaded it more 
than once, or added it to the operating system 
but didn’t delete the original. That’s easy to sort 
out: choose which copy you want to keep and 
get rid the others.

The main problem involves fonts that are 
the same typeface, such as Helvetica or 
Garamond, but are not exact copies. You 
might have TrueType and OpenType versions 
of your fonts. You might have two different 
versions of the same font; the newer version 
could have more glyphs, adjust kerning and 
line spacing, or use OpenType features such 
as custom ligatures.

If you have duplicate fonts, it’s likely that 
you’ve used different versions in different 
projects. If you use the wrong version of a font 
in a project, the text could wrap differently 
causing reflow and pagination problems.

Identifying Fonts That 
Conflict With System Fonts
A font’s internal name (sometimes called a 
“PostScript name”) is used by macOS and 
applications to identify specific typefaces. It 
can be different than the font’s filename and 
the font’s display name; the display name is 
used in an application’s font menu.

Some fonts that come with macOS have 
internal names that conflict with other popular 
fonts. As Apple tightens security on macOS, 
you should consider replacing fonts in your 
collection that conflict with system fonts. 
Many popular typefaces have “pro” versions 
with display names and internal names that 
don’t conflict with the system font version.

http://extensis.com
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Manage Your Fonts 
With Suitcase Fusion
Once you have collected and cleaned up your fonts, you’re ready to 
add them to Suitcase Fusion. This section covers the basics of adding 
and managing fonts; for more information on using Suitcase Fusion, 
choose Help > Suitcase Fusion Help.

Adding Your Fonts
To add your fonts to Suitcase Fusion: 

1. Choose File > Add Fonts to Library

2. Find your Other System Fonts folder on 
your Desktop and click Add

Suitcase Fusion will create a set called 
“Other System Fonts” and add the fonts to 
the set. Repeat this process for your Optional 
Fonts folder.

NOTE: You can also drag the folders onto the Font Library in the 

sidebar of the main Suitcase Fusion window. Suitcase Fusion will 

create a set for each folder and add the fonts to the sets..

Adding Fonts To 
Temporary Fonts
For some projects, you might not want to add 
fonts permanently to your font library. You 
can drag them to the Temporary Fonts folder 
in the Suitcase Fusion sidebar or drag them 
onto the Suitcase Fusion Icon in the Dock. 
Fonts in Temporary Fonts are removed from 
Suitcase Fusion when you log out of macOS 
or restart your Mac.

Fonts that are added temporarily are not 
copied into the vault; they are added in 
place. If you move a folder of fonts after 
adding them to Temporary Fonts, Suitcase 
Fusion won’t be able to use them.

Creating And Deleting Sets
Once your fonts have been added you can 
delete the sets, if you want to organize them 
differently. Select a set and choose Edit > 
Delete Set to remove a set.

To make a new set, choose File > New Set and 
give your set a name. To add fonts to a set, 
select them from the Font Library and drag 
them onto the set name.

Managing Duplicate Fonts
If you’ve added fonts to Suitcase Fusion over 
time, you may find that you have duplicates 
of some of your fonts. Suitcase Fusion doesn’t 
allow you to add the same font to the font 
vault more than once; it will add fonts with 
the same internal name but different version 
numbers or font formats.

If you work with legacy documents or projects 
created by other people, you want to use the 
same fonts. But if that’s not the case, consider 
removing older versions and old font formats to 
ensure that you are using the newest copy of 
your fonts.

 + Open Suitcase Fusion

 + Select Duplicate Fonts from the Smart 
Searches section of the sidebar

The display shows fonts that have the same 
internal name. If the fonts are grouped by family, 
you can make it show each font individually by 
unchecking View > Group Fonts by Family.

You can select fonts and choose Edit > Delete 
(or press the Delete key) to remove them from 
your Font Library. This deletes them from the font 
vault, so make sure you have backup copies!

http://extensis.com
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Make A Plan For The Future
You’ve cleaned up your operating system font folders; you’ve gotten 
rid of bad fonts; and you’ve added them to Suitcase Fusion or other 
font manager. Now it’s time to come up with a plan for going forward.

Backing Up Your Fonts
The easiest way to back up your fonts is to back 
them up along with the rest of your files. If you 
are using Time Machine or third-party backup 
software, you’re all set! Make sure your fonts are 
in a folder that’s being backed up.

You can also make a backup of your Suitcase 
Fusion font vault. Choose File > Font Vault 
Archive > Archive and select a location for the 
backup file. Suitcase Fusion creates a file with a 
.macbackup extension and backs up your entire 
font vault: fonts, sets, and custom metadata. 
Once it’s done, make sure you store the backup 
file in a safe location.

Suitcase Fusion has TypeSync, a syncing feature 
that copies your font vault into the cloud. If you 
log in to a new copy of Suitcase Fusion, your 
fonts and sets will be automatically added 
to your font vault. For more information on 
TypeSync, choose Help > Suitcase Fusion Help.

Other font managers may have their own 
features for backing up your font collection. 
Refer to the documentation for more information.

Getting New Fonts
Let’s not kid ourselves: there is no such thing as 
enough fonts. You are going add fonts to your 
collection eventually, so you should know what 
you’re going to do with them when you do.

Buying New Fonts
When you buy new fonts, you should keep a 
few things in mind:

 + Buy your fonts from well-known, reliable 
font foundries or websites

 + Make sure the fonts you buy includes  
the styles, languages, and symbols that 
you need

 + Try to get OpenType fonts, or TrueType if 
they don’t offer OpenType versions

 + Avoid collections of thousands of fonts for 
a low price: most of the fonts will be low-
quality “fun” display typefaces that you 
will rarely use

Downloading  
Free Fonts
Be careful when downloading fonts from “free 
font” websites. There are reputable sites that 
offer professionally-designed fonts that have been 
made free for commercial or noncommerical use, 
but many sites offer low-quality fonts; knockoffs of 
popular typefaces that are missing the full range 
of glyphs and features of the official versions; 
or pirated copies of commercial fonts. When in 
doubt, avoid using them!

http://extensis.com
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Dealing With Fonts Installed  
By Applications
Some applications include a collection of high-quality fonts. These 
applications may install its fonts in your system font folders or in other 
locations where your font manager can’t manage them.

Before installing new software, you may 
want to make it easier to identify which fonts 
you left in your system font folders.

NOTE: The following process is optional. It can help you identify 

fonts that get installed along with other software. If you don’t 

follow these steps, fonts installed by applications are usually 

placed in your /Library/Fonts/ folder.

Make A List Of Your 
Current Fonts
1. Open the /Library/Fonts/ folder in the 

Finder

2. Choose View > As List

3. Choose View > Arrange By > None

4. Click the heading of the Name column to 
sort the files by name

5. Choose Edit > Select All

6. Hold down the Option key and choose File 
> Show Inspector

7. In the Multiple Item Info window, note how 
many files are present under Kind at the 
top of the window

8. Close the Multiple Item Info window and 
choose Edit > Copy

9. Open TextEdit and create a new document

10. Type “Library Fonts Files:” and the number 
of files from step 7

11. Choose Edit > Paste and Match Style to 
paste the list of filenames from step 8

If you select Paste instead of Paste and Match 
Style, TextEdit will paste links to the font files 
instead of the names. Choose Edit > Undo and 
try again.

Save the file in your Documents folder with 
the filename “Library Fonts as of” and the 
current date.

Collecting Fonts Installed By 
An Application
Once you have installed your application, 
check your list against the /Library/Fonts/ 
folder to determine if new fonts have been 
added. For more tips on finding fonts installed 
by applications, go to Gathering other fonts 
on page 6. If you think your application has 
installed new fonts but you can’t find them, 
check the application’s documentation or the 
developer’s website for support.

Working With Your New Fonts
If you get your fonts from a trustworthy 
vendor, they probably won’t have any 
problems. When you add the fonts to your 
font manager, you may want to add them as 
a set so you can identify them later. If your 
font manager allows you to add notes or tags 
to a font, you can add order information, 
font vendor, and client information.

Now What?
That’s it! If you’ve gotten this far then you 
should have a lean set of system folders, 
your fonts added to your font manager and 
organized as you want them, backup copies 
of your fonts in case something goes wrong, 
and a plan for what to do with your new 
fonts. Now go forth and be creative!

http://extensis.com


North America 1.800.796.9798 // Europe +44 (0) 1604 654 270 // 061421 // extensis.com // 11

Appendix A: 
The Hidden User Library
Every macOS user account has a Library folder in its home folder. 
macOS hides this Library folder from casual browsing, but it’s easy to 
gain access to it.
To open the folder in the Finder, click on the Go 
menu and hold the Option key down. A Library 
entry will be added just below the Home entry. 
Choose Library to open the folder.

You can reach folders in the user Library folder 
by switching to the Finder and choosing Go > Go 
to Folder. You can type the full path to the folder  

(“/Users/_username_/Library/Application 
Support/”) or a relative path starting with a tilde (“~/
Library/Fonts/”), and click Go. 

You can also make the user Library folder visible 
in the Finder. Open your home folder in the 
Finder, then choose View > Show View Options.

The View Options pane will have a Show Library 
Folder checkbox near the bottom. Check the 
checkbox and the Library folder will appear in 
the Finder window.

http://extensis.com
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Appendix B:
Working With System Fonts
This section presents information on which fonts are required by 
different versions of macOS. If you don’t feel comfortable removing 
fonts from your operating system, it’s safe to skip these steps.
Removing any of the fonts on the lists below can cause problems: menus and windows can become unreadable; applications may not open, 
or can close unexpectedly; or macOS may be unable to start at all. If your font manager allows you to deactivate or override fonts in system 
font folders, you should use that feature instead.

System Integrity Protection
System Integrity Protection prevents 
Administrator users—including the root 
account—from moving fonts out of protected 
system folders like /System/Library/Fonts/. 
Apple uses System Integrity Protection to keep 
your Mac safe from malicious programs and 
attacks.

You should only disable System Integrity 
Protection to work with system fonts, then turn 
it back on. For more information, go to About 
System Integrity Protection on your Mac.

The System Partition In 
macOS Catalina (10.15)
Apple has moved the operating system to a 
separate partition in Catalina. The system 
partition is made read-only, so you no longer 
have the ability to drag fonts from /System/
Library/Fonts/ to the Trash even if System 
Integrity Protection is disabled.

To remove fonts from /System/Library/Fonts/ 
in Catalina you must start the Mac from a 
different startup volume; you can remove the 
fonts from the now-inactive system folder. (You 
can also remove fonts using the Terminal, but 
this method is recommended for experienced 
Mac users only.)

The Signed System Volume In 
macOS Big Sur (11)

Apple makes the system partition a Signed 
System Volume (SSV) in Big Sur; Protecting 
data at multiple layers gives a more technical 
explanation of Signed System Volumes.

The Signed System Volume feature effectively 
makes all of the fonts in /System/Library/Fonts/ 
required system fonts. Moving or removing 
system fonts makes the system partition 
unusable, unless you disable the SSV safeguards 
and leave System Integrity Protection turned off 
permanently.

Required Fonts In 
MacOS Catalina 
(10.15)
/System/Library/Fonts/ has a Supplemental 
folder which contains fonts that used to 
reside in /Library/Fonts/ in previous versions 
of macOS. This folder and its contents can be 
removed without causing problems.

These fonts should be left in the /System/
Library/Fonts/ folder. 

Apple Color Emoji.ttc

AppleSDGothicNeo.ttc

Avenir.ttc

Courier.dfont

Geneva.dfont

Helvetica.ttc

HelveticaNeue.ttc

HelveticaNeueDeskInterface.ttc

Keyboard.ttf

LastResort.otf

LucidaGrande.ttc

Menlo.ttc

Monaco.dfont

PingFang.ttc

SFCompactDisplay.ttf

SFCompactRounded.ttf

SFCompactText.ttf

SFCompactTextItalic.ttf

SFNS.ttf

SFNSDisplayCondensed-Black.otf

SFNSDisplayCondensed-Bold.otf

SFNSDisplayCondensed-Heavy.otf

SFNSDisplayCondensed-Light.otf

SFNSDisplayCondensed-Medium.otf

SFNSDisplayCondensed-Regular.otf

SFNSDisplayCondensed-Semibold.otf

SFNSDisplayCondensed-Thin.otf

SFNSDisplayCondensed-Ultralight.otf

SFNSItalic.ttf

SFNSMono.ttf

SFNSMonoItalic.ttf

SFNSRounded.ttf

SFNSTextCondensed-Bold.otf

SFNSTextCondensed-Heavy.otf

SFNSTextCondensed-Light.otf

SFNSTextCondensed-Medium.otf

SFNSTextCondensed-Regular.otf

SFNSTextCondensed-Semibold.otf

Symbol.ttf

Times.ttc

ZapfDingbats.ttf

Copy any other other fonts into another 
folder, such as the Other System Fonts 
folder you created earlier, then drag them 
into the Trash from /System/Library/Fonts/. 
If you can’t empty your Trash, restart your 
Mac and try again.

http://extensis.com
https://support.apple.com/en-us/HT204899
https://support.apple.com/en-us/HT204899
https://developer.apple.com/news/?id=3xpv8r2m
https://developer.apple.com/news/?id=3xpv8r2m
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Required Fonts In 
MacOS Mojave (10.14)
These fonts should be left in the /System/
Library/Fonts/ folder.

Apple Color Emoji.ttc

AppleSDGothicNeo.ttc

Avenir.ttc

Courier.dfont

Geneva.dfont

HelveticaNeueDeskInterface.ttc

Keyboard.ttf

LastResort.otf

LucidaGrande.ttc

Menlo.ttc

Monaco.dfont

PingFang.ttc

SFCompactDisplay-Black.otf

SFCompactDisplay-Bold.otf

SFCompactDisplay-Heavy.otf

SFCompactDisplay-Light.otf

SFCompactDisplay-Medium.otf

SFCompactDisplay-Regular.otf

SFCompactDisplay-Semibold.otf

SFCompactDisplay-Thin.otf

SFCompactDisplay-Ultralight.otf

SFCompactRounded-Black.otf

SFCompactRounded-Bold.otf

SFCompactRounded-Heavy.otf

SFCompactRounded-Light.otf

SFCompactRounded-Medium.otf

SFCompactRounded-Regular.otf

SFCompactRounded-Semibold.otf

SFCompactRounded-Thin.otf

SFCompactRounded-Ultralight.otf

SFCompactText-Bold.otf

SFNSRounded-Bold.otf

SFNSRounded-Heavy.otf

SFNSRounded-Light.otf

SFNSRounded-Medium.otf

SFNSRounded-Regular.otf

SFNSRounded-Semibold.otf

SFNSRounded-Thin.otf

SFNSRounded-Ultralight.otf

SFNSSymbols-Black.otf

SFNSSymbols-Bold.otf

SFNSSymbols-Heavy.otf

SFNSSymbols-Light.otf

SFNSSymbols-Medium.otf

SFNSSymbols-Regular.otf

SFNSSymbols-Semibold.otf

SFNSSymbols-Thin.otf

SFNSSymbols-Ultralight.otf

SFNSText.ttf

SFNSTextCondensed-Bold.otf

SFNSTextCondensed-Heavy.otf

SFNSTextCondensed-Light.otf

SFNSTextCondensed-Medium.otf

SFNSTextCondensed-Regular.otf

SFNSTextCondensed-Semibold.otf

SFNSTextItalic.ttf

Symbol.ttf

Times.ttc

ZapfDingbats.ttf

ヒラギノ角ゴシック W3.ttc

Copy any other other fonts into another 
folder, such as the Other System Fonts 
folder you created earlier, then drag them 
into the Trash from /System/Library/Fonts/. 
If you can’t empty your Trash, restart your 
Mac and try again.

SFCompactText-BoldItalic.otf

SFCompactText-Heavy.otf

SFCompactText-HeavyItalic.otf

SFCompactText-Light.otf

SFCompactText-LightItalic.otf

SFCompactText-Medium.otf

SFCompactText-MediumItalic.otf

SFCompactText-Regular.otf

SFCompactText-RegularItalic.otf

SFCompactText-Semibold.otf

SFCompactText-SemiboldItalic.otf

SFNSDisplay-BlackItalic.otf

SFNSDisplay-BoldItalic.otf

SFNSDisplay-HeavyItalic.otf

SFNSDisplay-LightItalic.otf

SFNSDisplay-MediumItalic.otf

SFNSDisplay-RegularItalic.otf

SFNSDisplay-SemiboldItalic.otf

SFNSDisplay-ThinG1.otf

SFNSDisplay-ThinG2.otf

SFNSDisplay-ThinG3.otf

SFNSDisplay-ThinG4.otf

SFNSDisplay-ThinItalic.otf

SFNSDisplay-UltralightItalic.otf

SFNSDisplay.ttf

SFNSDisplayCondensed-Black.otf

SFNSDisplayCondensed-Bold.otf

SFNSDisplayCondensed-Heavy.otf

SFNSDisplayCondensed-Light.otf

SFNSDisplayCondensed-Medium.otf

SFNSDisplayCondensed-Regular.otf

SFNSDisplayCondensed-Semibold.otf

SFNSDisplayCondensed-Thin.otf

SFNSDisplayCondensed-Ultralight.otf

SFNSRounded-Black.otf

http://extensis.com
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